Chapter 2 << Contents >> Chapter 4

Chapter 3: General Usage

3.1 Chatting

To contact an individual, do the following:

  1. Double click on the user you wish to contact.

    OR

  2. The chat window will now appear. To start the chat session just type in the lower window.

  3. To close the chat window, press the button on the right top corner of the chat window.

    OR

3.2 Conferencing with Multiply Users

The group method:

  1. Select the group you wish to contact.

  2. Press the icon on the toolbar.

    OR

    OR

  3. This will pop up the “Conference With Group” window.

  4. Enter an invitation topic for the conference. You can also edit the conference members by shifting contacts between the “Invite to conference” column and “Online but uninvited” column.


    .: Hint :.

    To select multiple groups simply select one group and hold down the “Ctrl” key, then left-click the other groups you wish to include in the conference.

  5. Press the “OK” button to send the invitation and close the window.

The user method:

  1. Use the “Shift” key or “Ctrl” key method and select the users you want to chat with.

  2. Press the icon on the toolbar.

    OR

    OR

  3. This will pop up the "Conference With Group" window.

  4. Enter an invitation topic for the conference. You can also edit the conference members by shifting contacts between the “Invite to conference” column and “Online but uninvited” column.

  5. Press the “OK” button to send the invitation and close the window.

To invite more people:

During an active conference session you can invite more contacts.

  1. Drag & drop the users you wish to add to your conference window.

    OR

    OR

    OR

To re-invite people:

If a person had to leave the conference or initially declined to join the conference you can re-invite them.

  1. Drag & drop the users you wish to re-invite to your conference window.

    OR

3.3 Rejoining Conferences

If you left a conference due to scheduling conflicts, etc. You can always send a request to rejoin the conference again.

  1. Select “Action -> Rejoin Conference -> name of the conference”.

  2. This will send a request to the originator of the conference.

3.4 Logging Chats and Conferences

Akeni offers an archiving feature that logs your conversations.

How to log:

  1. To log select the log options on the right top corner or your chat or conference window.

    OR

Log Indicators

At the commencement of a chat or conference session, the log status of each individual is shown beside the date and time stamp of the session. Also for chat sessions an additional indicator is located at the bottom right corner.

How to view logs:

  1. Right click on the user whose logs you wish to see.

  2. Select “View log -> ” and one of the following options:

    OR

  3. This will pop up a list of html transcript of your conversations to view.

3.5 Sending and Receiving Files

This option is currently only available in chat sessions. You cannot do a broadcast send during conferences.

Sending One File

  1. Drag & drop the file to the chat window.

    OR

    OR

    OR

  2. This will pop up the “Send file to…” window.

  3. Select the file using the “Browse…” button or you can drag & drop the file to the “Send file” path location.

  4. Press the “Send” button to send file.

Sending Multiple Files (i.e. File Queue)

You can send multiples files by setting up a send queue.

  1. Select all the files you need and drag & drop them to your chat window.

    OR

  2. This will pop up the “Edit Send File Queue”.

  3. If you used the drag & drop method your files will already be listed. If you chose the alternative method you will need to populate your list. You can use the buttons to add, delete and edit your list or you can also drag and drop files to the “Edit Send File Queue” window.

  4. When ready press the “Send” button to start the send.

Receiving Files

When someone sends you an attachment the "Receiving file" window will pop up showing you the file that is being transmitted.

To accept the send:

  1. Specify the location you want to save the file to.

  2. Press the “Accept” button.

    .: Hint :.

    If someone is sending you multiple files you can select the "Automatically accept files from" option so that you don't need to continuously click on the transmitting file notification box.

3.6 Tabbed Window View

Instead of having numerous chat and conference windows open you can consolidate them into a single workspace.

To set up your chats in a single workspace:

  1. Select “View -> Tabbed Chat” to set up your chats in a workspace.

  2. Now any new chat sessions will open in a single workspace. The name of the contact you are chatting with will be displayed in the tabs running along the bottom of the workspace.

  3. To close the chat session, press the button beside your log indicator.

    OR

  4. To close your workspace, press the button.

    .: Side Note :.

    This only closes your workspace but not your chat sessions.

  5. To restore your workspace, double click on the Akeni icon on your system tray.

    OR

    .: Hint :.

    To open your conferences in a single workspace you follow the same steps. The only difference is the first step where you would select "Tabbed Conference" instead of "Tabbed Chat".

To set up your conferences into a single workspace:

  1. Select “View -> Tabbed Conferences”.

  2. Now any new conferences will open in a single workspace. The name of the person who started the conference and the time that the conference commenced will be displayed in the tab.

  3. To close a conference session, press the button beside your log indicator.

    OR

  4. To close a conference session, press the button beside your log indicator.

    .: Side Note :.

    This only closes your workspace but not your chat sessions.

  5. To restore your workspace, double click on the Akeni icon on your system tray.

    OR

3.7 Customizing Status Messages

Akeni offers a variety of status messages that you can display when you are online but unable to chat or when you do not wish to be disturbed.

To select a message:

  1. Select “File -> Set Status -> ” and select one of the options.

  2. This will pop up the “Set Online Status” box.

  3. You can edit the message to be displayed when someone tries to contact you.

  4. Press the “Set” button to set the message.

  5. To turn off your away/not available message click the “I am back” button.

3.8 Exiting Akeni and Setting Up Away Messages

When you log off Akeni, you can set an away message that will be made available to your online contacts when they try to contact you.

You can choose to sign off so that the Akeni login screen remains available and ready for you to sign in again. Or you can choose to completely close the Akeni application and exit.

To Sign Off

  1. Select “File -> Sign-Off & On… -> ” and one of the options.

  2. This will pop up the “Logout With Offline Status” window. Select your option and press the “Sign Off” button.

  3. This will sign you out and take you back to your sign on screen.

To Exit

  1. Select “File -> Exit…”.

  2. This will pop up the “Exit” window. Select an option and press the “OK” button.

  3. This will sign you off and close the Akeni application.

Chapter 2 << Contents >> Chapter 4