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Chapter 1: Getting Started

1.1 Client Installation

Select the Akeni Enterprise Client installation file that matches your operating system and double-click on the file.1.

If you are installing the commercial version of the software, or you have received an extended evaluation license key,

please make sure that you have placed the license key file in the same directory as the installer.

2.

A welcome window will appear with information pertaining to the Akeni product, press the “Next” button to proceed.3.

The license agreement will now appear. If you accept the license agreement, select “I agree with the terms of the

license” and press the “Next” button to continue. Otherwise, press the “Cancel” button to exit the installation.

4.

The installer information window will now appear. Enter the applicable information and press the “Next” button to

continue.

5.



Select the location where you wish Akeni to be installed and where the application data should be stored. Other

options include: 

6.

Add shortcut to Desktop – This will add a shortcut icon to your desktop.

Create Start Menu shortcuts – This will add Akeni to your Start menu list.

Run this program when Windows starts – This will automatically launch Akeni when you login to your system.

Press the “Next” button to proceed.

You're now ready to install. The preview window will list the options that you have selected. If you wish to make

changes, press the “Back” button. Otherwise, press the “Install” button to proceed.

7.



Akeni Enterprise Client has now been installed. To complete the process, press the “Finish” button.8.

1.2 Launching Akeni Enterprise Client

1.2.1 Launching Akeni Enterprise Client on a LAN

If both the client and the server are running on the same physical Local Area Network.

Depending on the options you selected during installation, you can start Akeni Enterprise Client in the following

methods: 

1.

Double click on the “Akeni Enterprise” icon on your desktop.

OR

Press the “Start” button on your system tray.

Select “Programs -> Akeni Enterprise Messenger -> Akeni Enterprise”.

Press the “Options” button on the login window. Enable the check box "Find Server On LAN2.



1.2.2 Launching Akeni Enterprise Client Using IP address and Port

You need to specify the IP address and the port of the Akeni Enterprise Server if the server is running outside of your

Local Area Network. You also need to do this if the client can not find the server because there is a personal firewall

running on your computer. Please ask your system administrator for the IP address and the port of the Akeni Enterprise

Server.

Depending on the options you selected during installation, you can start Akeni Enterprise Client in the following

methods: 

1.

Double click on the “Akeni Enterprise” icon on your desktop.

OR

Press the “Start” button on your system tray.

Select “Programs -> Akeni Enterprise Messenger -> Akeni Enterprise”.

Press the “Options” button on the login window. Uncheck "Find server on LAN", then enter the Server's IP address

and port

2.



 

 

Chapter 2: Initial Set Up

2.1 Change Password

To change your password:

Select “File -> Preferences...”.1.

This will pop up the “Preferences Dialog”, then choose "General".2.



Then press the "Change Password" button and it will pop up the “Change Password Dialog”.3.

2.2 Setting Up Your Contact Information

This is the information that other users will see when they look up information about you. If you are signing on for the first

time, you should check your user information and enter the data accordingly.

To view your information:

Select “File -> Contact Info...”.1.

This will pop up the “Edit Contact Information” window where you can enter or modify your user information.2.



Press the "OK" button to save your changes and close the window.3.

2.3 Adding/Removing/Renaming User Groups

To start you off, four groups are already available for you to use: Co-Workers, Friends, New-Users and Offline. You can

change or delete all of these groups, except for “Offline”.

To add a group:

Press the “Add Group” button  on your toolbar.

OR

Select “Action -> Contact List -> Add Group".

OR

Right click your mouse button on a group (the new group will appear below the group you have selected).

Select “Contact List -> Add Group”.

OR

1.



Right click your mouse button on the “Offline” group.

Select “Add New Group”.

This will pop up the “Add New Group” box:2.

Enter the new group name and press the “OK” button.3.

To delete a group:

You can only delete an empty group. If there are users listed under the group you wish to delete you will need to remove

them first. Please refer to the “Adding/Removing Users” section on how to do that.

Select the group that you want to remove by clicking on it.1.

Select “Action -> Contact List -> Delete Group”.

OR

Right click with your mouse button the group you want to delete.

Select “Contact List -> Delete Group”.

2.



.: Side Note :. 

Uncheck the “Ask this question next time” if

you wish to directly remove the group and

by-pass this safety confirmation question.

A confirmation box pop up, press the “Yes” button to proceed with the deletion.3.

To rename a group:

Select the group that you want to rename by clicking on it.1.

Select “Action -> Contact List -> Rename Group".

OR

Right click with your mouse button the group you want to rename.

Select “Contact List -> Rename Group”.

2.

This will pop up the property box for this group.3.

Select the "Modify” tab and enter the new name.4.



Press the “OK” button to save your changes and close the window.5.

Organizing Your User Groups

Select the group you want to move.1.

Left click and hold your mouse button.2.

Drag & drop the group to where you wish it to be.3.

2.4 Adding/Removing Contacts

To add a contact:

Press the “Add Contact” button  on your toolbar.

OR

Click and select the group that you wish to add the new user to.

Select “Action -> Contact List -> Add Group”.

OR

Right click your mouse button on any user (the new user will be added to the same group).

Select “Contact List -> Add New Contact”.

1.

This will pop up the “Add To Contact List” box.2.

Enter the name of the new contact and press the “Find” button.3.



.: Hint :. 

You don’t have to use the arrow buttons to

move the groups between the columns. You

can drag & drop the groups between the “All

groups” and “Belongs to”.

When the user has been found, the “Setup Group Membership” window will appear with all the groups available.

Place the new contact in all the groups you wish him/her to appear in and press the “Next” button.

4.

The “Private Annotation for...” box will appear. You can enter additional notes about the new user if you wish. Press

the “Next” button.

5.

The “Permissions” box will appear. This allows you to set up what the new user will be able to see about you.6.



.: Hint :. 

If the user belongs to several groups the

best method is to bring up the user 

properties and removing him/her from the 

groups. For details see the final method in

step #2.

A “Final Confirmation” box will appear. To proceed with the addition of the new contact press the “Finish” button.7.

To delete a contact:

The following steps are to remove a contact from a group. If you wish to remove a contact completely from your list, you

will need to remove the user from all but one of the groups first, then following the same steps, remove the user from the 

final group.

Select the contact that you wish to remove by clicking on it.1.

Press the “Delete” button on your keyboard.

OR

Select “Action -> Contact List -> Delete Contact".

2.



OR

Right click with your mouse button the contact you want to delete.

Select “Contact List -> Delete From Group”.

OR

This is the best method to remove a user from several groups. However, since a user must belong to a

group this method will not work if the contact belongs to only one group.

Bring up the user property by:

Right clicking on the user and selecting “Properties”

or

Selecting the user and doing “Action -> Properties”.

Select the "Groups" tab.

Remove the user from the groups by selecting them and moving them from the “Belongs to” column back to

the “All groups” column.

Press the “OK” button to save your changes and close the window.



.: Side Note :. 

If you chose the last method in step #2

there will be no confirmation box.

A confirmation box will pop up. Press the “Yes” button to remove the user.3.

2.5 Populating the User Groups

Once you have your groups and users set up you can organize them into groups so that you can quickly set up for 

conferences, notifications, etc.

The user method:

Right click your mouse button on the user you want to organize.1.

Select “Properties”.

OR

Select “Action -> Properties”.

2.

This will pop up the property settings for the user.3.

Select the “Group” tab.4.



To add the contact to more groups just select the groups that you want under the “All groups” column and drag &

drop them to the “Belongs to” column. Do the reverse if you wish to remove the user from the group(s).

5.

Click the “OK” button.6.

The group method:

Right click your mouse button on the group you want to organize.1.

Select “Properties”.

OR

Select “Action -> Properties”.

2.

Select the “Modify” tab.3.



.: Side Note :. 

The “Reset” button will undo any changes

that you have made and revert back to the

previous setting.

To add contacts, select the user(s) under the “Not in group” column and drag & drop them to the “In group” column.

Do the reverse if you wish to remove the user from the group(s).

4.

Click the “OK” button.5.

Moving users between groups:

Select the user(s).1.

Drag & drop to the desired group.2.

Copying users between groups:

Select the users.1.

Drag the users toward the destination group.2.

Press and hold the Ctrl key (You should see a little plus sign) beside the mouse cursor.3.

Release both the mouse button and the Ctrl key when the mouse is over the destination group.4.

 

 

Chapter 3: General Usage

3.1 Chatting

To contact an individual, do the following:

Double click on the user you wish to contact.

OR

Select the user you wish to contact.

Select “Action -> Chat”.

OR

Single click on the icon beside the contact's name

1.



The chat window will now appear. To start the chat session just type in the lower window.2.

To close the chat window, press the  button on the right top corner of the chat window.

OR

Press “File -> Close”.

3.

3.2 Conferencing with Multiply Users

The group method:

Select the group you wish to contact.1.

Press the  icon on the toolbar.

OR

Select “Action -> Conference”.

2.



.: Hint :. 

To select multiple groups simply select one

group and hold down the “Ctrl” key, then

left-click the other groups you wish to

include in the conference.

OR

Right click on the group you wish to contact.

Select “Conference with Online Members”.

This will pop up the “Conference With Group” window.3.

Enter an invitation topic for the conference. You can also edit the conference members by shifting contacts between

the “Invite to conference” column and “Online but uninvited” column.

4.

Press the “OK” button to send the invitation and close the window.5.

The user method:

Use the “Shift” key or “Ctrl” key method and select the users you want to chat with.1.



If there is long list of users you can select the first user on the list, then press the “Shift” key and select the

last user on the list. This will select all users listed between.

If you wish to select users individually, you can select one user and then press the “Ctrl” key and select the

other users.

Press the  icon on the toolbar.

OR

Select “Action -> Conference”.

OR

Right click your mouse button on the users you selected.

Select “Conference”.

2.

This will pop up the "Conference With Group" window.3.

Enter an invitation topic for the conference. You can also edit the conference members by shifting contacts between

the “Invite to conference” column and “Online but uninvited” column.

4.

Press the “OK” button to send the invitation and close the window.5.

To invite more people:

During an active conference session you can invite more contacts.



Drag & drop the users you wish to add to your conference window.

OR

Right click on your conference window.

Select “Invite More People”.

This will pop up the “Invite Additional Conference Participants” box.

Select the users you wish to add and press the “OK” button.

OR

In the conference window select “Conference -> Invite More People”.

This will pop up the “Invite Additional Conference Participants” box.

Select the users you wish to add and press the “OK” button.

OR

Right click on a user in your list.

Select “Conference -> Add To Existing Conference”

1.



The “Choose Conference To Add” box will appear. Select the conference and press the “OK” button.

To re-invite people:

If a person had to leave the conference or initially declined to join the conference you can re-invite them.

Drag & drop the users you wish to re-invite to your conference window.

OR

Right click on the user in the “Inactive” list.

Select “Re-invite To Conference”.

1.

3.3 Rejoining Conferences

If you left a conference due to scheduling conflicts, etc. You can always send a request to rejoin the conference again.

Select “Action -> Rejoin Conference -> name of the conference”.1.



This will send a request to the originator of the conference.2.

3.4 Logging Chats and Conferences

Akeni offers an archiving feature that logs your conversations.

How to log:

To log select the log options on the right top corner or your chat or conference window.

OR

If you have your conference or chat window open select “Log -> Log To File”.

1.

Log Indicators

At the commencement of a chat or conference session, the log status of each individual is shown beside the date and time 

stamp of the session. Also for chat sessions an additional indicator is located at the bottom right corner.

How to view logs:

Right click on the user whose logs you wish to see.1.

Select “View log -> ” and one of the following options:

View Today’s Log – lists all chats and conferences for the day with the selected user

View All Logs – lists all the chats and conferences with the selected user

2.



View Other Logs – select the day of the week to view the chats and conferences for that day

OR

If you have your conference or chat window open select “Log -> ”

This will pop up a list of html transcript of your conversations to view.3.

3.5 Sending and Receiving Files

This option is currently only available in chat sessions. You cannot do a broadcast send during conferences.

Sending One File

Drag & drop the file to the chat window, or drop the file on top of the user's name in your main contact list.

OR

In the chat window, click on the  icon.

OR

Select “Action -> Send File”.

1.



OR

Right click on your chat window and select “Action -> Send File”.

This will pop up the “Send file to…” window.2.

Select the file using the “Browse…” button or you can drag & drop the file to the “Send file” path location.3.

Press the “Send” button to send file.4.

Sending Multiple Files (i.e. File Queue)

You can send multiples files by setting up a send queue.

Select all the files you need and drag & drop them to your chat window.

OR

From your chat window select “Action -> Send File Queue…”

1.



.: Hint :. 

If someone is sending you multiple files you

This will pop up the “Edit Send File Queue”.2.

If you used the drag & drop method your files will already be listed. If you chose the alternative method you will

need to populate your list. You can use the buttons to add, delete and edit your list or you can also drag and drop

files to the “Edit Send File Queue” window.

3.

When ready press the “Send” button to start the send.4.

Receiving Files

When someone sends you an attachment the "Receiving file" window will pop up showing you the file that is being

transmitted.

To accept the send:

Specify the location you want to save the file to.1.

Press the “Accept” button.2.



can select the "Automatically accept files 

from" option so that you don't need to 

continuously click on the transmitting file 

notification box.

3.6 Tabbed Window View

Instead of having numerous chat and conference windows open you can consolidate them into a single workspace.

To set up your chats in a single workspace:

Select “View -> Tabbed Chat” to set up your chats in a workspace.1.

Now any new chat sessions will open in a single workspace. The name of the contact you are chatting with will be

displayed in the tabs running along the bottom of the workspace.

2.

To close the chat session, press the  button beside your log indicator.

OR

Select “File -> Close Tab”.

3.



.: Side Note :. 

This only closes your workspace but not

your chat sessions.

.: Hint :. 

To open your conferences in a single

workspace you follow the same steps. The

only difference is the first step where you 

would select "Tabbed Conference" instead of 

"Tabbed Chat".

To close your workspace, press the  button.4.

To restore your workspace, double click on the Akeni icon on your system tray.

OR

Select “View -> Workspace Window”.

5.

To set up your conferences into a single workspace:

Select “View -> Tabbed Conferences”.1.



.: Side Note :. 

This only closes your workspace but not

your chat sessions.

Now any new conferences will open in a single workspace. The name of the person who started the conference and

the time that the conference commenced will be displayed in the tab.

2.

To close a conference session, press the  button beside your log indicator.

OR

Select “File -> Close Tab”.

3.

To close a conference session, press the  button beside your log indicator.4.

To restore your workspace, double click on the Akeni icon on your system tray.

OR

5.



Select “View -> Workspace Window”.

3.7 Customizing Status Messages

Akeni offers a variety of status messages that you can display when you are online but unable to chat or when you do not 

wish to be disturbed.

To select a message:

Select “File -> Set Status -> ” and select one of the options.1.

This will pop up the “Set Online Status” box.2.

You can edit the message to be displayed when someone tries to contact you.3.

Press the “Set” button to set the message.4.

To turn off your away/not available message click the “I am back” button.5.

3.8 Exiting Akeni and Setting Up Away Messages

When you log off Akeni, you can set an away message that will be made available to your online contacts when they try to 

contact you.

You can choose to sign off so that the Akeni login screen remains available and ready for you to sign in again. Or you can



choose to completely close the Akeni application and exit.

To Sign Off

Select “File -> Sign-Off & On… -> ” and one of the options.1.

This will pop up the “Logout With Offline Status” window. Select your option and press the “Sign Off” button.2.

This will sign you out and take you back to your sign on screen.3.

To Exit

Select “File -> Exit…”.1.

This will pop up the “Exit” window. Select an option and press the “OK” button.2.



This will sign you off and close the Akeni application.3.

 

 

Chapter 4: Other Features

4.1 Sending E-mails

You can also send e-mails directly using Akeni. It will open up the composer of your default e-mail application.

From the Akeni window select the person you wish to contact.1.

Press the  icon.

OR

Right click on the user and select “Email”.

OR

Select “Action -> Email”.

2.

This will pop up the customization window.3.

This will launch the composer of your default email application. It will place the email address of the person you

selected. Just follow your usual process for composing and sending emails.

4.

4.2 Notification/Broadcasting

Sending Notifications



Akeni offers an instant broadcasting feature that will pop up a message on the contacts you’ve chosen.

Select the group or users to who you wish to send the notification to.1.

Press the  icon.

OR

Select “Action -> Notification”

OR

Right click on the group.

Select “Notify Online Group Members”.

OR

Right click on the selected contacts.

Select “Notify”.

2.

This will pop up the “Notification Composer”.3.



.: Hint :. 

If you send the same notification often you

can save the template by selecting “Make

notification permanent”. In the future just

select it from the subject pull down.

Enter a subject heading and the message that you want to broadcast.4.

Set the priority of the broadcast by pressing the  button (located on the right top corner or your composer

window).

5.

Press the “Send” button when you are ready to broadcast the notification.6.

Receiving Notifications

The first time you receive a notification it will ask you if you wish to log them.

If you choose not to log you can turn on the option later by selecting “History -> Log To File”.

If your notifications are being logged a check mark will appear in the “History” tab as an indicator.



To View Notifications

Select “View -> Notification Window”1.

To switch to the history view, click on the “History” tab.

OR

Press the  icon.

OR

Select “History -> Goto History Tab”.

2.

You can sort your notifications by priority, contact, date sent and subject by clicking their respective column tabs.3.

To close the notification that you were viewing, press the  on your toolbar.4.

To close the notification workspace, press the  button on the top right corner.5.

4.3 Send Attention

If a contact isn't responding during a chat session you can send them an alert to grab their attention.

In the chat window, click on the  button

OR

In the chat or conference window, select “Action -> Send Attention”.

1.



This will pop up the “Send Attention” composition box. Enter a short message and press the “OK” button.2.

The following small message will appear on their system tray to get their attention.3.

4.4 Compute File Signature (MD5 Feature)

When you send files using Akeni the files are automatically verified for authenticity using MD5.

However, if during a chat session you need to regenerate the MD5 signature for comparison, you can compute it in the 

following manner:

In your chat window select “File -> Compute Signature”.1.

The “Compute File Signature” window will appear. Use the "Browse..." button to locate your file or drag & drop the

file.

2.

Press the “Compute” button.3.



The “Signature (MD5): not computed yet” will change to show the file signature.4.

4.5 Quick Information on Users

You can quickly get information on a particular user by placing your mouse pointer over the user. After a few seconds a

box will appear with that user’s information.

To have the quick info appear in a window do the following:

Select the user.1.

Select “Action -> Quick Info”.

OR

Right click on the user.

Select “Quick Info”.

2.



.: Side Note :. 

The information that you see will depend on

what the user gave you permission to 

access.

This will pop up the contact information for the user3.

4.6 User Properties and Permissions

To view a contact’s properties do the following:

Select user.1.

Select “Action -> Properties”.

OR

Right click on the user.

Select “Properties”.

2.

This will pop up the properties window offering various information about the user:

Notes Tab – Contains personal notes that you which to include about the contact.

3.



Permissions Tab – Shows you the information that you have allowed the contact to see.

Groups Tab – Shows you the groups you placed the contact under.

Information Tab – Shows you the information that the contact has made available to you (similar contact to

what you would see using the “Quick Info” option).



To close the window, press the  button on the top right corner.4.

 

 

Chapter 5: Customization

5.1 Toolbar

You can customize your toolbar to include your most frequently used shortcuts.

Right click on the toolbar and select “Customize”.

OR

Select “View -> Customize Toolbar”.

1.

This will pop up the customization window.2.

The column on the left lists the icons available to be added. The column on the right lists the icons already on your

toolbar. To add or remove icons just select them and press the arrow buttons or simply drag & drop them.

3.

You can also change the order of how they appear on your toolbar. Select the icon and drag it to the position that

you wish along the column.

4.



When ready, press the “OK” button to finalize and close window.5.

To toggle the toolbar off/on:

Select “View -> Toolbar”.1.

5.2 Snap-To

You can have the Akeni window snap to the corners of your screen.

Select “View -> Snap To” and one of the options.1.

5.3 Preferences

You can customize the appearance of your Akeni windows by changing fonts and colors. There are many aspects of Akeni

that you can customize.

Select “File -> Preferences…”.1.



This will pop up the “Preference” window with various customizable options.2.

Chat Preferences

Select “Chat”.1.

To change the font type click on the “Font” button.2.

This will pop up the “Select Font” window. Select the font that you wish and click the “OK” button to make your

changes. The preview window on the main “Edit Preferences” page will reflect your changes.

3.

To change the font colors of the contacts and other information, click on the text color that you want to change.

OR

Select the text item from the “Item” list and press the “Color” box.

4.

This will pop up the “Select Color” window. Select the color and press the “OK” button to close the window.5.



To undo your font change and use the original default, select the “Use system font”.6.

To undo both your font and color change and revert back to the previous settings, click on the “Undo” button.7.

To revert back to the original Akeni default settings, click on the “Default” button.8.

Press the “OK” button to save your changes and close the window.9.

Conference Preferences

In a similar method to modifying chat preferences you can change the conference settings.

Select “Conference”.1.

To change the font type click on the “Font” button.2.

This will pop up the “Select Font” window. Select the font that you wish and click the “OK” button to make your

changes. The preview window on the main “Edit Preferences” page will reflect your changes.

3.



To change the font colors of the contacts and other information, click on the text color that you want to change.

OR

Select the text item from the “Item” list and press the “Color” box.

4.

This will pop up the “Select Color” window. Select the color and press the “OK” button.5.

To undo your font change and use the original default, select the “Use system font”.6.

To undo both your font and color change and revert back to the previous settings, click on the “Undo” button.7.

To revert back to the original Akeni default settings, click on the “Default” button.8.

Press the “OK” button to save your changes and close the window.9.

Notification Preferences

You can change the color of your notification alerts.

Select “Notification”.1.



To change the font type click on the “Font” button.2.

This will pop up the “Select Font” window. Select the font that you wish and click the “OK” button to make your

changes. The preview window on the main “Edit Preferences” page will reflect your changes.

3.

To change the font colors of the high, normal and low priority, click on the text color that you want to change.

OR

Select the text item from the “Item” list and press the “Color” box.

4.

This will pop up the “Select Color” window. Select the color and press the “OK” button.5.

To undo your font change and use the original default, select the “Use system font”.6.

To undo both your font and color change and revert back to the previous settings, click on the “Undo” button.7.

To revert back to the original Akeni default settings, click on the “Default” button.8.

Press the “OK” button to save your changes and close the window.9.

Contact List Preference

You can change the font of your contact list.

Select “Contact List”.1.

To change the font type click on the “Font” button.2.

This will pop up the “Select Font” window. Select the font that you wish and click the “OK” button to make your

changes. The preview window on the main “Edit Preferences” page will reflect your changes.

3.

To revert back to your previous setting, click on the “Undo” button.4.



To revert back to the original Akeni default settings, click on the “Default” button or select the “Use system font”.5.

Press the “OK” button to save your changes and close the window.6.

Status Alert Preferences

Alerts of user status, chat and conference requests, etc. will appear on your system. You can change the options so that

the alert will only appear for specific options.

Select “Status Alert”.1.

To turn off the status alert uncheck the “Show status alert near system tray”.2.

You can change the appearance of the alert:

To change how the status alert appears select one of the effects from the drop down box.

To change the speed of the affect, shift the bar in the “Effect speed” scale.

To modify the duration of the alert, increase or decrease the number of seconds in the “Status alert stays

there for” option.

To change the background color of the effect, click on the color box.

To preview the effect, click on the “Try it out” button.

3.

You can set when you want the alert to appear in your system tray.4.

For user notifications select and remove options in the “Show alert when a contact changes to the following status”.5.

For message notifications select and remove options in the “Show alert when a message comes in”.6.

To revert back to your previous setting, click on the “Undo” button.7.

To revert back to the original Akeni default settings, click on the “Default” button.8.

Press the “OK” button to save your changes and close the window.9.

Sound Effects Preferences

You can set various alerts and tasks to audio accompaniment.

Select “Sound Effects”.1.



From the “Sound Events” list you can select the events which you wish to have sound with.2.

With each event select the desired sound from the “Name” list. If you prefer a customized sound use the “Browse”

button to locate the wav file of your choice.

3.

To preview the sound press the  button or double click on the event in the “Sound Events” list.4.

To revert back to your previous setting, click on the “Undo” button.5.

To revert back to the original Akeni default settings, click on the “Default”.6.

Press the “OK” button to save your changes and close the window.7.

General Preferences

There are a few other options that you can modify:

Select “General”.1.

You can set Akeni so that it signs on automatically. You can also set the countdown seconds before auto sign on.2.

You can set the length of time you are away before your status is set automatically to idle.3.

 

 

Chapter 6: Additional Features Depending on Server Configuration

6.1 "Existing users can register new accounts" is Enabled



If this feature is enabled, then you are allowed to register new user accounts.

Select “Action -> Contact List -> Advanced -> Register New User...”.1.

This will pop up the “New User Registration Dialog” where user can enter the new account information.2.

If you set the check box "Add new user to everyone's contact list" then this new user will be added automatically to

everyone's contact list (and the new user's contact list will contain everyone's name as well.) Please note that this

check box is only available if your administrator has enabled both the "Existing users can register new accounts"

and "Active newly registered accounts automatically" options on the server.

3.

6.2 "Users can search contacts using given/family names" is enabled

if your server configuration has enabled "Users can search contacts using given/family names", then you can search other

users using given/family names.

Select “Action -> Contact List -> Advanced -> Search User By Name...”.1.

This will pop up the “Search User By Name Dialog” where user can enter the new account information.2.

6.3 "Users can ask the server to send the entire user list" is enabled

if your server configuration has enabled "Users can ask the server to send the entire user list", then this feature would



allow you to ask the server to send the entire user list so that the you can add selected users into your contact list.

from client account, Select “Action -> Contact List -> Advanced -> Search User By Name...”.1.

This will pop up the “Add To Contact List Dialog”, if the user enters blank and presses the return key, then the

server will send the entire user list. You can also enter the first name or last name of the person you want to add,

and the server will return a list of user that match the name. Please make sure the name is capitalized, or the

system will treat it as a login name rather than a first name or last name.

2.


